Skip to content

Contoh Aplikasi Untuk Membuat Simulasi Jaringan Vlan Disebut

Assalamu’alaikum Wr. Wb.

Pada kesempatan kali kita akan belajar, bagaimana caranya membuat Jaringan VLAN di Packet Tracer. VLAN berada di OSI Layer 2 dan pada Layer 2 ada Switch jadi bisa dikatakan kita akan belajar Switching. Baiklah, sebelum memulai, ada baiknya kita pelajari dulu. Apa itu VLAN?

A. Pengertian

Virtual LAN atau VLAN adalah sekelompok perangkat pada satu LAN atau lebih yg dikonfigurasikan menggunakan perangkat pihak ketiga sehingga dapat berkomunikasi seperti halnya perangkat tesebut terhubung ke jaringan yg sama, padahal perangkat tersebut berada pada jumlah segmen LAN yg berbeda. Jadi karena VLAN membutuhkan pihak ketiga berarti VLAN tidak bisa berdiri sendiri dan kita harus mengkonfigurasinya sendiri sesuai keinginan kita.

B. Latar Belakang

Misalnya kita ingin menghubungkan dua LAB yg memilki server sendiri-sendiri lalu kita ingin menghubungkannya menggunakan satu switch saja. Berikut contoh topologinya


Lalu client akan bisa terhubung dengan menggunakan DHCP pada jaringan server. Sebelum mensetting DHCP, kita harus mengkonfigurasi VLAN IDnya dulu, karena jika kita langsung mensetting DHCP maka PC client akan bingung karena kedua server sama-sama terhubung ke dalam switch dan belum dipisahkan menggunakan VLAN ID.

C. Alat dan Bahan

1. PC atau Laptop
2. Packet Tracer

D. Maksud dan Tujuan

Disini nanti kita akan membuat dua VLAN, yaitu VLAN 100 lab_a dan VLAN 200 lab_b. Lalu nanti kita akan menambahkan satu router untuk dihubungkan ke port Switch agar server bisa saling terhubung.

E. Tahap Pelaksanaan Kegiatan

  1. Langkah pertama, buka packet tracer kalian dan buat topologi seperti diatas. Perhatikan port-port yg kalian sambungkan, karena itu juga berpengaruh terhadap konfigurasinya. Misalnya disini:
    • Port 1-5 kami gunakan untuk LAB A
    • Port 11-15 kami gunakan untuk LAB B
    • Lalu port 24 kami gunakan untuk routernya
  2. Kemudian berikan IP dan Gateway pada kedua server tersebut. Misalnya seperti ini:
    Server0: IP 172.16.10.1/24

                   Gateway 172.16.10.254
    Server1: IP 192.168.1.1/24
                   Gateway 192.168.1.254
  3. Disitu gatewaynya ada di Router, jadi server bisa saling terhubung.
  4. Jika sudah di konfigurasi dan paham, lalu kita menuju ke konfigurasi switchnya. Masuk pada tab CLI dan kalian enablekan
  5. Lalu ketikkan perintah seperti ini
    Switch#vlan database
    Switch(vlan)#vlan 100 name lab_a
    Switch(vlan)#vlan 200 name lab_b
    Switch(vlan)#exit
    Switch#sh vlan
  6. Fungsi dari perintah tersebut adalah membuat VLAN ID untuk masing-masing server. Disitu tidak harus 100 atau 200, yg penting kalian isi bebas diantar 1-1005. Jika ingin lebih tahu terhadap VLAN ID, berikut link untuk menjelaskan lebih detail tentang VLAN ID
  7. Kembali ke tutorial. Setelah kalian membuat VLAN, maka akan muncul seperti ini dan akan muncul VLAN ID yg telah kita buat
  8. Jika sudah membuat VLAN ID, maka kita masukkan port-port yg digunakan LAB A dan LAB B. Disini LAB A dan LAB B kita berikan masing-masing VLAN ID. Misalnya contohnya seperti ini:
    Switch(config)#interface fa0/1
    Switch(config-if)#switchport access vlan 100
    Switch(config-if)#exit
    Switch(config)#interface fa0/2
    Switch(config-if)#switchport access vlan 100
    Switch(config-if)#exit
    Switch(config)#interface fa0/3
    Switch(config-if)#switchport access vlan 100
    Switch(config-if)#exit
    Switch(config)#interface fa0/4
    Switch(config-if)#switchport access vlan 100
    Switch(config-if)#exit
    Switch(config)#interface fa0/5
    Switch(config-if)#switchport access vlan 100
    Switch(config-if)#end
  9. Selanjutnya, kita berikan VLAN ID pada LAB B
    Switch(config)#interface fa0/11
    Switch(config-if)#switchport access vlan 200
    Switch(config-if)#exit
    Switch(config)#interface fa0/12
    Switch(config-if)#switchport access vlan 200
    Switch(config-if)#exit
    Switch(config)#interface fa0/13
    Switch(config-if)#switchport access vlan 200
    Switch(config-if)#exit
    Switch(config)#interface fa0/14
    Switch(config-if)#switchport access vlan 200
    Switch(config-if)#exit
    Switch(config)#interface fa0/15
    Switch(config-if)#switchport access vlan 200
    Switch(config-if)#end
    Switch#sh vlan
  10. Setelah itu maka akan muncul port-port yg aktif setelah kita beri VLAN ID
  11. Langkah berikutnya, kita tambahkan satu Router untuk menghubungkan kedua server LAB. Seperti ini misalnya
  12. Lalu kita aktifkan gatewaynya pada Router
    Router(config)#interface fa0/0.100
    Router(config-subif)#encapsulation dot1q 100
    Router(config-subif)#ip address 172.16.10.254 255.255.0.0
    Router(config-subif)#end
  13. Selanjutnya untuk yg VLAN 200
    Router(config)#interface fa0/0.200
    Router(config-subif)#encapsulation dot1q 200
    Router(config-subif)#ip address 192.168.1.254 255.255.255.0
    Router(config-subif)#exit
    Router(config)#interface fa0/0
    Router(config-if)#no shutdown
  14. Selanjutnya kita lihat hasilnya
  15. Tetapi hal itu, server masih tidak bisa saling terhubung. Karena pada port routernya harus kita masukkan ke mode trunk. Caranya yaitu masukkan perintah seperti ini di Switchnya
    Switch(config)#interface fa0/24
    Switch(config-if)#switchport mode trunk
    Switch(config-if)#end
  16. Sekarang kita coba ping server LAB A menuju ke server LAB B atau sebaliknya
  17. Ternyata sudah berhasil terhubung
Popular:   Tutorial Membuat Aplikasi Android Dengan Eclipse Lengkap

F. Hasil dan Kesimpulan

Pada topologi seperti ini, kita bisa mengkonfigurasi DHCP setelah kita memisahkan port-port LAB A dan B yaitu menggunakan VLAN ID. Karena jika tidak dipisahkan atau istilahnya tidak diberi ID masing-masing maka setiap PC client yg ada di LAB A dan B akan bingung memilih server yg akan diminta atau request service DHCP. Kemudian, Server belum bisa terhubung karena IP mereka berbeda terhadap satu sama lain. Maka digunakanlah Router untuk merouting IP yg berbeda sehingga kedua server bisa saling terhubung. Tetapi saat setelah router di konfigurasi, kedua server merasa belum terhubung dengan router karena pada port Router belum di aktifkan mode Trunk.

G. Referensi

Ebook Belajar Packet Tracer

Semoga Bermanfaat 🙂

Wassalamu’alaikum Wr. Wb.

Contoh Aplikasi Untuk Membuat Simulasi Jaringan Vlan Disebut

Source: https://muktiaziz-blctelkom.blogspot.com/2016/07/membuat-simulasi-jaringan-vlan-di.html